Wallthermfreunde

Forum für Nutzer und Begeisterte der Walltherm Holzvergaser

Regler für Feuerungsklappe "spinnt"

Wenn was unklar ist oder nicht so funktioniert wie ihr gern hättet.

Re: Regler für Feuerungsklappe "spinnt"

Beitragvon E Neubauten » 27. Nov 2017, 14:49

OK, gute Idee! Werde ich mal testen, muss nur irgendwie den Deckel vom Thermostat abbekomme (nur ein bisschen Gewalt reichte gestern nicht, muss wohl den ganzen Thermostatkopf "lockern", wenn ich das richtig verstanden habe). Nebenbei habe ich einen relativ kurzen Weg vom Walli zur Rücklaufanhebung von etwa 1,5m und von der Rücklaufanhebung zum Puffer nochmal 1,5m.
Königsspitze 2011 (als Alleinheizung :mrgreen: ) mit Zusatzdämmung und IR-Glas
Benutzeravatar
E Neubauten
 
Beiträge: 47
Registriert: 31. Okt 2013, 08:22
Wohnort: Sinzig/Ahrtal

Re: Regler für Feuerungsklappe "spinnt"

Beitragvon Freeliner » 27. Nov 2017, 16:02

Ja, die silberne Überwurfmuttet
Benutzeravatar
Freeliner
 
Beiträge: 487
Registriert: 10. Feb 2013, 20:05
Wohnort: Saarland

Re: Regler für Feuerungsklappe "spinnt"

Beitragvon E Neubauten » 27. Nov 2017, 17:14

Meine Abgastemperatur am Thermometer direkt im Rauchrohr über dem Ofen ist nach Umlegen des Hebels übrigens bei ziemlich konstant 120°C (bei arretierter offener Zuluftklappe ;-) und ich hätte gedacht, dass DIESE Temperatur ausschlaggebender für den Zug ist als die Temperatur in der Wassertasche, aber das ist wohl auch ein Trugschluss?
Königsspitze 2011 (als Alleinheizung :mrgreen: ) mit Zusatzdämmung und IR-Glas
Benutzeravatar
E Neubauten
 
Beiträge: 47
Registriert: 31. Okt 2013, 08:22
Wohnort: Sinzig/Ahrtal

Re: Regler für Feuerungsklappe "spinnt"

Beitragvon Freeliner » 27. Nov 2017, 18:36

Jein :D

Auch wenn man es nicht glauben mag, 5° mehr oder weniger an RLA-Temp können ungemein viel ausmachen ;)

Konnte ich auch bei anderen/normalen Öfen im Freundeskreis beobachten ;)
Deine Wärmetauscher werden es dir auch danken ;)

Ein Freund hatte bei 59-60° z.B. mit Glanzruß an seinem Wärmetauscher zu kämfen.
Seit er auf 64-65° erhöht hat, alles unauffällig ;)
Benutzeravatar
Freeliner
 
Beiträge: 487
Registriert: 10. Feb 2013, 20:05
Wohnort: Saarland

Re: Regler für Feuerungsklappe "spinnt"

Beitragvon JAU » 27. Nov 2017, 22:44

E Neubauten hat geschrieben:Keine Ahnung, warum Du jetzt beleidigt bist

Wenn du immer nur deine Theorie mit der Zuluftklappe wiederkäust statt die Empfehlungen mal umzusetzen und zu schauen was davon weiterhilft hab ich halt den Eindruck das du an Tipps kein Interesse hast. Dann kann ich mir die Mühe sparen.


mfg JAU
Benutzeravatar
JAU
Site Admin
 
Beiträge: 685
Registriert: 14. Sep 2012, 08:50
Wohnort: 74632

Re: Regler für Feuerungsklappe "spinnt"

Beitragvon E Neubauten » 27. Nov 2017, 23:09

Ich habe den Ofen zur Zeit nur alle 3 bis 4 Tage an (morgen wieder). Konnte die Tips deshalb noch gar nicht ausprobieren und in der Zwischenzeit kann man sich doch auch Gedanken machen.

Mit Glanzruss habe ich keine Probleme, trotz der "geringen" Temperatur, hier zu sehen:
Königsspitze 2011 (als Alleinheizung :mrgreen: ) mit Zusatzdämmung und IR-Glas
Benutzeravatar
E Neubauten
 
Beiträge: 47
Registriert: 31. Okt 2013, 08:22
Wohnort: Sinzig/Ahrtal

Re: Regler für Feuerungsklappe "spinnt"

Beitragvon E Neubauten » 27. Nov 2017, 23:11

Königsspitze 2011 (als Alleinheizung :mrgreen: ) mit Zusatzdämmung und IR-Glas
Benutzeravatar
E Neubauten
 
Beiträge: 47
Registriert: 31. Okt 2013, 08:22
Wohnort: Sinzig/Ahrtal

Re: Regler für Feuerungsklappe "spinnt"

Beitragvon tsrg » 28. Nov 2017, 23:41

Also ich erinnere mich, dass ich anfangs auch Problem mit der Klappe hatte.

Jedoch nur auf den Zug und die Flamme geschaut hatte ich folgenden Eindruck:

60 Grad an der Rücklaufanhebung sind - je nach Strecke - lange keine 60 Grad Rücklauf am Ofen mehr. Und ich habe alles gut isoliert und es sind wahrscheinlich nicht mehr als 6-7m. Ich habe sehr schnell die Rücklauftemperatur auf den höchsten Wert gedreht. Über einen guten Zug kann ich bei 12-14m Schornstein nicht sehr beklagen. Trotzdem gab es einen Unterschied.

Die Pumpenstufe 1 ist bei Deinem Heizverhalten (hab was von drei Stunden pro Abend gelesen) wahrscheinlich noch in der Lage, die Temperatur aus dem Ofen zu bekommen. Allerdings kippt das Ganze nach meinem Eindruck, wenn erstmal ein richtiges Glutbett da ist. Ich konnte regelrecht im Datenlogger ablesen, wann ein dickes Glutbett da ist, denn die gemessene Kesseltemperatur lag bei Pumpenstufe 1 schnell mal bei 83-86 Grad und damit nicht mehr weit weg vom Wert, den die Regeleinheit der Klappe als Signal zum Schließen nimmt.

Faktisch hast du mit dieser Einstellung m.E. die Bereiche "zu kalt" (=> zu wenig Zug) und "zu heiß" (=> zu wenig O2 wegen der sich schließenden Klappe) soweit ausgedehnt, dass das optimale Fenster dazwischen nur sehr klein und störanfällig ist.

*** ich hoffe, ich habs noch verständlich rüberbringen können ***

Bei mir, und das ist wahrscheinlich immer eine Sache des Einzelfalls, hat sich die Pumpenstufe 5 von 7 und die Rücklaufanhebung auf maximaler Stufe bewährt. Eine gute Schichtung findet trotzdem statt.

tsrg
tsrg
 
Beiträge: 144
Registriert: 9. Nov 2013, 20:03
Wohnort: 15344

Re: Regler für Feuerungsklappe "spinnt"

Beitragvon E Neubauten » 29. Nov 2017, 09:22

gestriger Test: Klappe so eingehängt wie in der Herstelleranleitung beschrieben. Klappe ganz auf bei kaltem Ofen.
Angezündet und nach 30 min. (350° Rauchrohr) Anheizklappe umgelegt. In der Zwischenzeit habe ich mal am Thermostat der Rücklaufanhebung geschraubt und festgestellt, dass der Stift schon eingedrückt wird, wenn die Überwurfmutter nur ganz leicht angezogen wird. Scheinbar gehören die beiden Teile (Gussteil und Thermostat) überhaupt nicht zueinander...habe es so verschraubt, dass es gerade noch so hält, war aber ganz schön wackelig...

Irgendwann bei 65° in der Wassertasche ist die Pumpe angesprungen und es entwickelte sich nach und nach doch tatsächlich eine Temperatur von 65/75 an der Rücklaufanhebung (bei Pumpenstufe 2!), Hab auch mal auf Stufe 1 gestellt, da pendelten sich Temperaturen von 67/79 ein (mehr war nicht drin, dann fällt das Thermostat ab...).
Inzwischen ist die Zuluftklappe aber schon wieder so weit zu gefahren, dass nur noch ein ganz kleiner Spalt offen war. In der Folge wurde der obere Brennraum schon trübe und voller Holzgas/Rauch, dass sich schon kurze Verpuffungen bildeten und die Flamme im unteren Brennraum war schon merklich kleiner und unruhig/"waberig" geworden. Also habe ich die Klappe händisch wieder weiter öffnen müssen, damit den Zug erhöht. Dann hat sich das Flammenbild beruhigt und nach einigen Minuten war wieder alles paletti. Hab das ganze Spiel mehrfach wiederholt...Bei einer Luftklappenstellung wie z.B. bei JAU stirbt mein Feuer mangels Zug ab, egal wie hoch die Temperaturen an der Rücklaufanhebung sind...

Ergebnis:
1. Die Rücklaufanhebung war besch... montiert bzw. Thermostat und Gussteil oder Überwurfmutter passen m. M. n. eigentlich gar nicht zueinander (von Wallnöfer so geliefert... :o :shock: ).
2. Ich kann höhere Vor- und Rücklauftemperaturen erreichen, wenn ich das denn will (ich wüsste immer noch nicht warum; der Abbrand war bei meiner vorherigen Einstellung super, Wärmetauscher haben keinen Glanzruss, Schornsteinfeger fragt immer, ob ich den Ofen überhaupt betreibe...)
3. Auf das Verhalten der Klappe und den Abbrand hatte das keinen nennenswerten Einfluss.
4. Ich hatte gestern nach dem Abbrand eine deutlich höhere Zimmertemperatur verursacht als mit der alten Einstellung :(

Als Nächstes:

1. Ausprobieren des Vorgehens "von hinten" nach Freeliner ;) (mit Demontage des Thermostats um maximale Temp. zu erreichen und zu schauen, ob die Klappe dann noch ganz schließen kann. Dann werde ich versuchen, die VT auf ca. 62° einzustellen.
Königsspitze 2011 (als Alleinheizung :mrgreen: ) mit Zusatzdämmung und IR-Glas
Benutzeravatar
E Neubauten
 
Beiträge: 47
Registriert: 31. Okt 2013, 08:22
Wohnort: Sinzig/Ahrtal

Re: Regler für Feuerungsklappe "spinnt"

Beitragvon Freeliner » 29. Nov 2017, 13:58

Bist doch schon auf dem richtigen Weg ;)

Du verwechselst aber immer Vorlauf und Rücklauf :roll: :D

Vorlauf ist immer die heißere Leitung :!:
Vorlauf geht über die Rücklaufanhebung zum Puffer :!:
Rücklauf geht über die Rücklaufanhebung zum Ofen :!:

Klar ist es etwas wärmer geworden. Mit der höheren RLA-Temp steigt deine Ofentemperatur innen wie außen und auch dein Rauchgas, somit Ofenrohr.
Da mit der höheren RL-Temp war nur ein Tipp und Erfahrungswerte. Wenn du nachher auf 62° gehst und alles palletti ist, psst es doch ;)

Damit dein Thermostat fest sitzt, nutze Unterlagscheiben ;)

Da wir den gleichen Ofen (Baujahr) und gleiche Rücklaufanhebung inkl. Pumpe haben....decken sich jetzt auch deine Temperaturen mit meinen im "Originalzustand" ;) (Rücklaufanhebung sitzt direkt hinter Walli)
Durch den gegossenen Düsenblock komm ich auf Pumpenstufe 2 im Normalbetrieb recht schnell (Rücklaufanhebung 65-66°) auf 75-76°.
Gegen Ende dann (fettes Glutbett) teilweise bis auf max. 78-79° :mrgreen: ;)
....also Leistung ist genügend da...bin gespannt, wie die Temperaturen sind wenn ich ihn mal sauber mache :lol: 8-)

Hast du die hintere Umlenkung auf oder zu :?:
Benutzeravatar
Freeliner
 
Beiträge: 487
Registriert: 10. Feb 2013, 20:05
Wohnort: Saarland

VorherigeNächste

Zurück zu Fragen und Hilfe zum Walli



Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 2 Gäste

Powered by phpBB® Forum Software © phpBB Group • Deutsche Übersetzung durch phpBB.de • Theme created by StylerBB.net
Impressum
cron