Wallthermfreunde

Forum für Nutzer und Begeisterte der Walltherm Holzvergaser

Regler für Feuerungsklappe "spinnt"

Wenn was unklar ist oder nicht so funktioniert wie ihr gern hättet.

Regler für Feuerungsklappe "spinnt"

Beitragvon E Neubauten » 1. Dez 2016, 15:16

Wie schon mal angekündigt, möchte ich gerne endlich mal die "Steuerung" meiner Feuerungsklappe in den Griff bekommen, die seit langem "ausser Betrieb" gesetzt ist und dauerhaft maximal auf steht. Da diese Sicherheitseinrichtung eh nur "optional" ist und keine Vorschrift hab ich auch keine Angst, aber schön ist´s ja trotzdem nicht, es soll ja ALLES funktionieren...

Also, bei kaltem Ofen hab ich die Kette so eingehängt, dass bei 30° (Anzeige auf dem Handrad) die Klappe gerade eben ganz geschlossen ist (also genau so, wie ich die Anleitung verstehe). Wenn man nun auf höhere Temperaturen dreht, passiert zunächst überhaupt nichts, erst bei ca. 50° fängt die Klappe an, sich zu öffnen. Das ist doch auch nicht normal, oder? Irgendwie scheint da doch ein "Spiel" zu sein...

Bei Einstellung auf ca. 90° ist die Klappe maximal weit geöffnet.

Wenn ich nach dem Einheizen die Vergaserklappe umlege, ist die Klappe noch maximal weit auf.
Im normalen Vergaserbetrieb fängt es nun an, dass sich die Klappe langsam schließt. Nach 15 Min. ist die Klappe schon fast ganz zu und die Vergaserflamme ist schon deutlich kleiner geworden - das darf doch eigentlich nicht sein, oder?

Mit manueller Verstellung des Thermostats lässt sich die Klappe jetzt nur noch minimal weiter öffnen. Bei Rückdrehung des Thermostats auf 80° wäre die Klappe jetzt schon komplett geschlossen. Nun muss ich die Kette verkürzen, damit das Feuer überhaupt noch ausreichend Luft bekommt, dann könnte die Klappe auf "normalem" Wege aber nicht mehr komplett schließen..

Ich habe eine Einstellung gefunden, bei der die Klappe weit genug offen bleibt: Im kalten Zustand die Kette so einhängen, dass sie bei 30° komplett geschlossen ist und dann bis zum Anschlag hoch drehen (also weit über 100°). Dann bin ich zwar jenseits der Skala, aber die Klappe bleibt nach dem Anheizen weit genug auf. Ich weiß nur nicht, ob so die Sicherheit gegeben ist, dass die Klappe auch wirklich im "Notfall" noch ganz schließen kann? Weiterhin kann ich bei voll aufgedrehtem Regler die kleine Abdeckung nicht mehr vor den Lufteinlass hängen, da die Feuerungsklappe zu groß ist, wenn sie genau waagerecht absteht...


Ich hoffe, es war anschaulich, worin das Problem besteht. Die Klappe fährt zu, aber nicht wieder auf... Habt Ihr eine Idee wie ich das abstellen kann? :?: :arrow: :idea:

Ich habe im Moment den schwarzen "Samson"-Regler von Wallnöfer drin; vorher mit dem roten ESBE-Regler hatte ich aber das gleiche Problem (hatte auf irgendeinen Defekt getippt und bei Wallnöfer einen neuen bestellt; ansonsten konnten die mir nicht helfen).
Ich habe den kleinen Abdeckungskasten ganz abgenommen und die Klappe steht nun schräg nach oben und wird durch die große Abdeckung verklemmt, so dass sie nicht zufallen kann. Da ich mir die Verbrennungsluft aber von draußen "hole", ist das natürlich "kontraproduktiv" zum maximal gedämmten und ansonsten "quasi luftdichten", Haus... :(
Königsspitze 2011 (als Alleinheizung :mrgreen: ) mit Zusatzdämmung und IR-Glas
Benutzeravatar
E Neubauten
 
Beiträge: 46
Registriert: 31. Okt 2013, 08:22
Wohnort: Sinzig/Ahrtal

Re: Regler für Feuerungsklappe "spinnt"

Beitragvon JAU » 6. Dez 2016, 11:09

Morgen,


hatte gehofft das sich jemand anders dazu äußert, ich kann das wegen meiner automatischen Zuluftklappe nicht mehr 100% vergleichen.

Hab aber in Erinnerung das es nach der Anleitung von Walltherm nicht gepasst hatte. Ich hab die Kette kürzer gehangen. Die Funktion war aber dennoch gegeben.

"Umkehrspiel" hab ich noch keins feststellen können. Man darf sich aber auch nicht in die Irre führen lassen.
Der Hebel des Feuerreglers liegt ja nur auf dem Thermoelement auf, die Stange lässt sich von Hand problemlos anheben. Das Thermoelement selbst reagiert auch entsprechend träge, soweit ich beobachten konnte erwärmen sich die Dinger schneller als sie nachher abkühlen. Ist bei Thermostellern für Heizkreise auch zu beobachten.
Ändert aber nix an der Tatsache das die Klappe bei komplett kaltem Ofen auch wieder offen sein muss.

Bekanntes Problem mit den Dingern: Die Regler sind in sich nochmal verschraubt, durch die Wärmeausdehnung löst sich das Gewinde mit der Zeit. Dann fällt die Klappe zu, die Achse des Hebels steht dann nicht mehr waagerecht.


mfg JAU
Benutzeravatar
JAU
Site Admin
 
Beiträge: 682
Registriert: 14. Sep 2012, 08:50
Wohnort: 74632

Re: Regler für Feuerungsklappe "spinnt"

Beitragvon Gombi1984 » 11. Dez 2016, 19:15

Hallo,
gute Frage die du da stellst !
stell doch mal ein Foto vom Ganzen ein vielleicht kann dir dann einer weiter helfen weil vielleicht ne Kleinigkeit nicht stimmt !
Bis jetzt habe ich noch keine Probleme damit !
Gombi1984
 
Beiträge: 108
Registriert: 29. Nov 2013, 20:31
Wohnort: 5356?

Re: Regler für Feuerungsklappe "spinnt"

Beitragvon E Neubauten » 23. Nov 2017, 09:47

So, ein Jahr später stelle ich mir wieder die Frage, wie das sein kann. Wallnöfer antwortet schon nicht mehr auf meine EMail-Anfragen (ziemliche Sauerei :evil: :o), warum meine Sicherheitseinrichtung nicht funktioniert. Ich hatte nun schon einmal den Fall als die Pumpe der Rücklaufanhebung ausgefallen war, dass die Wasserspülung angesprungen ist (immerhin), aber ein Schließen der Verbrennungsluftklappe wäre eleganter gewesen...also nochmal:
alles wurde nach Anleitung installiert und (fast) alles funktioniert auch einwandfrei. Ca. 30 Min nach dem Anheizen "starte ich den Vergaser" und dann geht's auch schon fast los, dass die Klappe langsam schliesst. Ich habe dann ziemlich konstant 62°/72° an der Rücklaufanhebung anliegen, die Pumpe läuft auf Stufe 1. Nach ca. einer Stunde scheinbar völlig normalen Betriebs ist die Klappe nun schon so weit geschlossen, dass das Feuer fast erstickt. Jetzt hilft nur am Handrad drehen oder die Kette kürzen und damit ist die Sicherheitsfunktion dahin. Hab ich vielleicht einen falsch gebogenen Hebel erwischt, der eine größere Umsetzung hat?
Hier ein paar Bilder:
http://www.bilder-upload.eu/show.php?fi ... 423032.jpg (anzünden)
http://www.bilder-upload.eu/show.php?fi ... 423105.jpg (45 Minuten nach anzünden)
http://www.bilder-upload.eu/show.php?fi ... 423253.jpg (50 Minuten nach anzünden)
Vielen Dank für jede Idee!
Königsspitze 2011 (als Alleinheizung :mrgreen: ) mit Zusatzdämmung und IR-Glas
Benutzeravatar
E Neubauten
 
Beiträge: 46
Registriert: 31. Okt 2013, 08:22
Wohnort: Sinzig/Ahrtal

Re: Regler für Feuerungsklappe "spinnt"

Beitragvon JAU » 23. Nov 2017, 14:47

2 der 3 Bilder sind nicht mehr verfügbar.

Nach der Samson-Anleitung die ich gefunden hab soll bei dem Regler die Stange bei Betriebstemperatur waagerecht stehen. Bin mir aber nicht sicher ob es der richtige Typ war.


mfg JAU
Benutzeravatar
JAU
Site Admin
 
Beiträge: 682
Registriert: 14. Sep 2012, 08:50
Wohnort: 74632

Re: Regler für Feuerungsklappe "spinnt"

Beitragvon E Neubauten » 23. Nov 2017, 15:27

neuer Versuch:
https://picload.org/view/drlpdrrl/20_45uhr.png.html (45 Min nach anfeuern)
https://picload.org/view/drlpdrdr/img_2 ... 9.jpg.html (Klappe nach 50 Min.)

In meiner Anleitung stand, Regler zwischen 80° und 95° einstellen, wenn ich mich recht erinnere.
Auf den Fotos habe ich den Regler auf 95° eingestellt, damit steht die Stange etwas schräg nach oben und die Klappe ist maximal geöffnet und beim Rückdrehen würde sie zwischen 30° und 50° ganz schließen.

Wie weit steht denn bei euch die Klappe noch auf, wenn der Ofen schon 1-2 Stunden im Vergaserbetrieb brennt?
Ich muss ja mit nur geringem Zug klarkommen... würde das Feuer bei diesem Spalt (Klappe nach 50 Min) bei euch noch munter lodern oder auch schon in die Knie gehen?
Königsspitze 2011 (als Alleinheizung :mrgreen: ) mit Zusatzdämmung und IR-Glas
Benutzeravatar
E Neubauten
 
Beiträge: 46
Registriert: 31. Okt 2013, 08:22
Wohnort: Sinzig/Ahrtal

Re: Regler für Feuerungsklappe "spinnt"

Beitragvon sieglinde » 24. Nov 2017, 15:11

hast du mal versucht die Pumpe auf drei zu stellen?
Hatte ein ähnliches Problem, und bei der Inbetriebnahme wurde versehentlich 1 statt 3 eingestellt. (sieht man schlecht auf der Pumpengruppe)

Jetzt ist nach 2 Std Feuerung die Klappe 2/3 geschlossen (je nachdem wie die Wind/Nebel usw das Feuer noch beeinflussen) und bleibt dann konstant bei ca. 2/3
sieglinde
 
Beiträge: 31
Registriert: 17. Feb 2013, 11:29

Re: Regler für Feuerungsklappe "spinnt"

Beitragvon E Neubauten » 24. Nov 2017, 15:25

wenn ich die Pumpe auf 3 stelle, hab ich einen viel zu hohen Volumenstrom (außerdem höre ich dann das Rauschen der Pumpe im WZ...) und vermutlich kaum noch Spreizung, 62°/72° sind doch eigentlich auch "gute" Temperaturen. Was mir noch aufgefallen ist: Das Thermostat an der Rücklaufanhebung muss ich immer auf max. Temp. aufgedreht haben, ansonsten rauscht mir sofort der Vorlauf deutlich unter 60°...
Königsspitze 2011 (als Alleinheizung :mrgreen: ) mit Zusatzdämmung und IR-Glas
Benutzeravatar
E Neubauten
 
Beiträge: 46
Registriert: 31. Okt 2013, 08:22
Wohnort: Sinzig/Ahrtal

Re: Regler für Feuerungsklappe "spinnt"

Beitragvon JAU » 24. Nov 2017, 15:56

E Neubauten hat geschrieben:wenn ich die Pumpe auf 3 stelle, hab ich einen viel zu hohen Volumenstrom (außerdem höre ich dann das Rauschen der Pumpe im WZ...)

Das beantwortet nicht die Frage ob es auf Stufe 3 besser ist.

E Neubauten hat geschrieben:und vermutlich kaum noch Spreizung,

Wozu brauchst du eine hohe Spreizung?

E Neubauten hat geschrieben:Das Thermostat an der Rücklaufanhebung muss ich immer auf max. Temp. aufgedreht haben, ansonsten rauscht mir sofort der Vorlauf deutlich unter 60°

Die sind teilweise "falsch" zusammengebaut. Man kann den obersten Deckel abziehen und versetzt wieder aufsetzen (niedrigerer Zahlenwert) dann ist auch der Anschlag versetzt und die Rücklaufanhebung kann höher eingestellt werden.

Aber: noch höhere Temperaturen verschärfen dein Problem zusätzlich.


mfg JAU
Benutzeravatar
JAU
Site Admin
 
Beiträge: 682
Registriert: 14. Sep 2012, 08:50
Wohnort: 74632

Re: Regler für Feuerungsklappe "spinnt"

Beitragvon JAU » 25. Nov 2017, 15:21

Ich hab mal paar Fotos von meiner Situation gemacht. Der Ofen war noch nicht ganz kalt.
Feuerregler 5 kalt oben.jpg

Feuerregler 5 kalt unten.jpg

Feuerregler 5 warm oben.jpg

Feuerregler 5 warm unten.jpg


Soweit das Verhalten auf Betriebstemperatur. Hab dann Übertemp. simuliert.
Feuerregler 5 zu oben.jpg

Da war dann die Klappe zu. Ok, das ist bissl früh.
Da sich in der Vergangenheit schon zweimal der Feuerregler gelöst hatte stimmt die Einstellung nicht mehr so ganz. :cry:
Bis zur Simulation hatte der Ofen aber gut gebrannt.

Feuerregler 6 zu oben.jpg

Wieder die Klappe zu.


mfg JAU
Benutzeravatar
JAU
Site Admin
 
Beiträge: 682
Registriert: 14. Sep 2012, 08:50
Wohnort: 74632

Nächste

Zurück zu Fragen und Hilfe zum Walli



Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 2 Gäste

Powered by phpBB® Forum Software © phpBB Group • Deutsche Übersetzung durch phpBB.de • Theme created by StylerBB.net
Impressum