Wallthermfreunde

Forum für Nutzer und Begeisterte der Walltherm Holzvergaser

Anheizklappe öffnet nicht vollständig

Wenn was unklar ist oder nicht so funktioniert wie ihr gern hättet.

Anheizklappe öffnet nicht vollständig

Beitragvon tsrg » 6. Nov 2016, 11:02

Liebe Wallthermfreunde,

bei der letzten gründlichen Reinigung ist mir aufgefallen, dass die Anheizklappe nicht vollständig offen ist, auch wenn der "Hebel" komplett gezogen ist.

Ich habe das Modell Wlider Kaiser mit nach vorne verlängertem Hebel für die Anheizklappe. Bislang stellte sich die Anheizklappe bei vollständig gezogenem Hebel um ca 90 Grad auf. Jetzt sind es nur noch knappe 45 Grad. Sie läßt sich in die 90 Grad Stellung bringen, wenn ich die Kochplatte öffne und die Klappe nach oben ziehe.

Daraus ergeben sich mehr oder minder große Probleme:

1. Bei der Reinigung ist der horizontale Wärmetauscher teilweise verdeckt. Naja, das ist relativ leicht zu beheben, da die Kochplatte ohnehin geöffnet ist.

2. Jedesmal vor dem Anheizen muss ich dran denken, die Klappe trotz gezogenem Hebel anzuheben, da sonst der Zug nicht optimal ist.

3. und damit der schlimmste Punkt: bei jedem Nachlegen zieht wegen der nur teilweise geöffneten Klappe eine große Menge Rauch in den Raum, da der Zug durch den Schronstein geringer als durch den Raum ist. Stinkt und ist sicher nicht gesund.

Bei Wallnöfer hab ich angerufen. Am Telefon gab es keine Lösung und die Bitte nach einer Mail. in den letzten drei Wochen gab es keine Antwort dazu.

Hat hier jemand sowas schonmal gehabt und erfolgreich das Problem behoben?
tsrg
 
Beiträge: 144
Registriert: 9. Nov 2013, 20:03
Wohnort: 15344

Re: Anheizklappe öffnet nicht vollständig

Beitragvon Gombi1984 » 6. Nov 2016, 22:43

Hi hast du mal ein paar Fotos dazu ?
Kann man da nichts nachstellen odern nachziehen da es ja mechanisch ist und über einen Hebel wirkt ?
Gombi1984
 
Beiträge: 108
Registriert: 29. Nov 2013, 20:31
Wohnort: 5356?

Re: Anheizklappe öffnet nicht vollständig

Beitragvon Oberfranke » 7. Nov 2016, 00:54

Hallo,

ja ich kenn das, hab bei meinem nie die Verlängerung nach vorne raus installiert.
Hab nach wie vor nen 13er Schlüssel zum umlegen. :roll:

Na jedenfalls versuch ichs mal zu beschreiben... also wenn mein Vater die Klappe aufmacht und dann über die 90° hinaus, wie soll ich sagen "überdreht" dann wird der Mechanismus locker. Wenn man dann zu macht ohne das "überdrehen" wieder zu kompensieren, also das im Prinzip wieder festzieht, könnte es bei dir zu besagtem Problem kommen.
Du müsstest also den Drehmechanismus aus der Draufsicht her im Uhrzeigersinn festdrehen.
Weis grad nicht wie ichs erklären soll, ist jedenfalls wenns das ist, wirklich nur ne Kleinigkeit.
Ich hab bei mir auch ans Drehgelenk/Lager so Montagepaste von OKS ran. Die is bis 1400°C beständig und schmiert das etwas, so dass mann die Klappe leichter öffnen kann, wenns schwergängig ist dann kanns auch eher zu deinem Problem kommen.
Oberfranke
 
Beiträge: 98
Registriert: 7. Nov 2013, 23:19

Re: Anheizklappe öffnet nicht vollständig

Beitragvon tsrg » 7. Nov 2016, 10:06

Danke, das klingt brauchbar, denn vor dem Problem war der Hebel wirklich etwas schwergängig.

Ok, dann werde ich mal die Seite öffnen und schauen, was sich machen lässt. Ich werde berichten, kann aber ein paar Tage dauern.

Erstmal lieben Dank.
tsrg
tsrg
 
Beiträge: 144
Registriert: 9. Nov 2013, 20:03
Wohnort: 15344

Re: Anheizklappe öffnet nicht vollständig

Beitragvon tsrg » 8. Nov 2016, 11:06

Ich bin ein Update schuldig:

Die Antwort von Wallnöfer per E-Mail hat mein intelligentes Postfach direkt in die Werbung einsortiert und mir nicht gezeigt. Nachdem ich dort heute angerufen habe, konnte ich die E-Mail auch unter der Werbung finden. Die Fragen eines Kunden unbeantwortet zu lassen wäre nach meiner Erfahrung mit dem Hersteller auch sehr untypisch gewesen, da bislang alles immer reibungslos funktioniert hat. Der Fehler in der Kommunikation lag demnach voll bei mir.

Ich wurde im heutigen Telefonat aufgefordert, mit einem 13ner Schlüssel am Gelenk nachzuziehen, wie auch schon von Oberfranke empfohlen. Die dortigen Muttern waren allerdings so fest, dass ich nichts bewirken konnte.

Ab einer bestimmten Seriennummer (welche ist mir nicht bekannt) wurde eine Madenschraube auf der rechten Seite durch die Anheizklappe geführt, womit die Gewindestange fixiert wird. Auch diese habe ich bei mir gefunden. Gelockert war sie ebenfalls nicht.

Warum auch immer, der durchschlagende Erfolg stellte sich ein, nachdem ich an der rechten Ofenseite die mit dem Hebel verbundenen beweglichen Teile mit Silikonspray eingesprüht habe. Es funktioniert jetzt alles sehr leichtgängig, die Klappe öffnet sich wieder vollständig. Ich werde weiter beobachten und hier wieder aktiv, wenn sich neue Erkenntnisse ergeben oder das Problem wieder auftritt.

So weit erst mal lieben Dank an alle, die sich mit meinem Problem befasst haben.

tsrg
tsrg
 
Beiträge: 144
Registriert: 9. Nov 2013, 20:03
Wohnort: 15344

Re: Anheizklappe öffnet nicht vollständig

Beitragvon Oberfranke » 11. Nov 2016, 17:49

Hallo,

nochmal zum Verständniss, über welche Roste redet ihr jetzt?
Die einteiligen haben ja Probleme gemacht und das ist auch bekannt.
Aber dass es Probleme mit den geteilten Rosten gibt ist mir neu.

https://www.oks-germany.com/ecomaXL/ind ... detail/69/
Das ist das Zeug was ich ran habe. Mach ich auch auf der Arbeit an möglichst jedes Gewinde usw.
Scheint auch am Walli nicht weg zu brennen :mrgreen:
Oberfranke
 
Beiträge: 98
Registriert: 7. Nov 2013, 23:19

Re: Anheizklappe öffnet nicht vollständig

Beitragvon tsrg » 26. Nov 2017, 21:21

Ich möchte gerne nochmal ein Update geben:

Die Umlenkklappe zum Anheizen wird von einer Gewindestange getragen und gedreht. mit nur einer Madenschraube wird sie in der Position gehalten, die zur Hebelstellung passt. Die Madenschraube hatte der schließlich nicht mehr den richtigen Griff.

Erstmal habe ich eine richtige Schraube eingekürzt und eingesetzt, da sich diese mit Schlitz besser anziehen ließ, als die Madenschraube mit dem feinen Imbusschlüssel. Ist aber bestimmt nicht der Weisheit letzter Schluss, da jetzt der Schraubenkopf bewirkt, dass die Klappe nicht mehr senkrecht steht und sich unbeabsichtigt wegen Scherkraft schließen kann.

Denke gerade über ein weiteres Loch und neues Gewinde für eine weitere Made oder ein vorsichtiges Ansenken durch das bestehende Loch nach, damit die bisherige Made wieder greift.

Soviel erstmal an dieser Stelle.
tsrg
 
Beiträge: 144
Registriert: 9. Nov 2013, 20:03
Wohnort: 15344


Zurück zu Fragen und Hilfe zum Walli



Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 2 Gäste

Powered by phpBB® Forum Software © phpBB Group • Deutsche Übersetzung durch phpBB.de • Theme created by StylerBB.net
Impressum
cron