Wallthermfreunde

Forum für Nutzer und Begeisterte der Walltherm Holzvergaser

Knacken im Walli und Spreitzung

Wenn was unklar ist oder nicht so funktioniert wie ihr gern hättet.

Knacken im Walli und Spreitzung

Beitragvon hefr » 27. Sep 2017, 22:16

Hallo liebe Walli Freunde,

ich verfolge schon eine weile dieses Forum. Nun steige ich mal ein, da ich nach einer Heizperiode nun in Nummer 2 starte und immer noch ein Paar fragen habe :)

Zunächst mal ein paar Infos zu meiner Heizung: Ich habe ein Walli Modell Königspitze (seit November 2016), das ganze hängt an einem ca 10 Meter entfernten 1000 Liter Puffer.
Die Pumpe (Vorlauf) läuft auf niedrigster Stufe mit 800l/h...

So nu mal zu der Problematik. Inzwischen hab ich das anheizen ganz gut drauf. Brauche ungefähr 45 Minuten dann bin ich soweit das in den Vergasermodus schalten kann (Abgastemp ca. 350-400 Grad). Vergaserflamme ist dabei immer stabil, hier hatte ich noch nie Probleme (Also mit Zug)

Die Pumpe startet sobald das Wasser im Walli bei 60 Grad ist. So ist das ganze jetzt eingestellt. Temperatur im Mischer ist auch auf 65 Grad eingestellt. Feuerungsregler auf 80 Grad. Drosselsystem am Rauchzug der Wassertasche voll geöffnet. Hier erreiche ich bei vollem Betrieb maximal 110 Grad Abgastemperatur (hier die erste Frage, gibt es eine Möglichkeit die zu erhöhen? Walltherm gibt ja höhere Temperaturen an), wenn ich den Rauchzug drossele, sinkt die Abgastemp auf ca 90 Grad.

Wenn die Pumpe läuft bekomm ich dabei ein Spreizung von 4-6 Grad. Wenn ich die Vergaserdüse zum glühen bringe schaffe ich vielleicht 8, aber dann geht man im Wohnzimmer kaputt :-)

Gibt es eine Möglichkeit die Spreitzung zu erhöhen? Sollte ich die Temperatur am Mischer erhöhen? Habe immer einen Rücklauf von ca. 65 Grad bei 60 Vorlauf.

Hinzu kommt folgendes. Der Ofen läuft 3h im Vergasermodus. Schönes Glutbett von ca. 8 cm. Ich lege Holz nach, und schalte wieder in der Vergaser Modus. Jetzt fängt der Ofen an, metallisch knackende Geräusche zu machen, das geht dann so ca. 30 Minuten bevor es wieder aufhört. Das Ofenthermometer sagt dabei 70 Grad...irgendjemand eine Idee was das sein könnte? Verdunstung oder Ausdehnung halte ich für unwahrscheinlich. Aber was sagt Ihr? Entlüftet ist auch...

Ist es eigentlich sinvoll den Rücklauf anzuheben oder dreht dann das Wasser im Ofen länger im eigenen Saft? Mir reicht es eigentlich wenn der Speicher 65 Grad hat...

Ich danke euch schon mal für Eure Ideen und Ratschläge.
Einen schönen Abend :)
hefr
 
Beiträge: 2
Registriert: 27. Sep 2017, 21:54

Re: Knacken im Walli und Spreitzung

Beitragvon JAU » 28. Sep 2017, 13:22

Willkommen,


hefr hat geschrieben:Hier erreiche ich bei vollem Betrieb maximal 110 Grad Abgastemperatur (hier die erste Frage, gibt es eine Möglichkeit die zu erhöhen? Walltherm gibt ja höhere Temperaturen an), wenn ich den Rauchzug drossele, sinkt die Abgastemp auf ca 90 Grad.

Das ist was ich ein Zugproblem nenne.

hefr hat geschrieben:Gibt es eine Möglichkeit die Spreitzung zu erhöhen?

Spreizung im Ofenkreis halte ich eigentlich für sekundär. Ich achte da nicht weiter drauf und sehe auch keinen Zweck darin sie künstlich zu erhöhen. Die Rücklaufanhebung muss korrekt arbeiten, das ist für mich der springende Punkt.

Sollte ich die Temperatur am Mischer erhöhen?

Hab mich nach vielen Diskussionen dazu überreden lassen die Rücklauftemperatur von 60 auf 65°C zu erhöhen. Der Zug wurde etwas besser, war also eine gute Entscheidung.

hefr hat geschrieben:Rücklauf von ca. 65 Grad bei 60 Vorlauf.

Erstmal vertauschst du Rücklauf und Vorlauf. Vorlauf ist bei Heizsystemen immer die Leitung mit der höheren Temperatur, die Flussrichtung spielt dabei keine Rolle.
Außerdem hast du weiter oben gesagt der Mischer wäre auf 65°C eingestellt. Das widerspricht sich.

hefr hat geschrieben:Jetzt fängt der Ofen an, metallisch knackende Geräusche zu machen, das geht dann so ca. 30 Minuten bevor es wieder aufhört.

Völlig normal.
Wenn im oberen Brennraum nur noch Glut liegt wird kaum noch Leistung geliefert. Das ändert sich mit dem neuen Holz, der Korpus wird neu aufgeheizt. Allerdings nie ganz gleichmäßig, deswegen knackt der Stahl.
Lösung: Leistung/Temperatur konstanter halten. Früher nachlegen, jede Stunde etwa.


mfg JAU
Benutzeravatar
JAU
Site Admin
 
Beiträge: 646
Registriert: 14. Sep 2012, 08:50
Wohnort: 74632

Re: Knacken im Walli und Spreitzung

Beitragvon Freeliner » 28. Sep 2017, 18:42

Kann mich Jau nur anschließen.

Was die Rücklaufanhebung betrifft.
Immer bedenken, dass die min. 60 Grad am Ofen anliegen sollen.
Ist die Rücklaufanhebung weit weg (z.B. im Keller) hat man bis zum Ofen einen Temperaturabfall.

Meine Rücklaufanhebung sitzt direkt hinter dem Ofen und habe diese auf 64-66 Grad stehen.
Vorlauf bewegt sich dann so zwischen 72-75 Grad.

Finde, der Ofen brennt besser bei diesen höheren Rücklaufanhebung Temperaturen.

Prinzipiell ist mir die Spreizung auch egal, hier muss jeder seine individuelle Einstellung finden.
Puffer muss halt auch sauber schichten
Benutzeravatar
Freeliner
 
Beiträge: 441
Registriert: 10. Feb 2013, 20:05
Wohnort: Saarland

Re: Knacken im Walli und Spreitzung

Beitragvon hefr » 30. Sep 2017, 17:06

Hallo,

Danke für die schnelle Antwort. Ich würde dann den vorlauf(also die Leitung vom Ofen zum Speicher) so einstellen das er höher ist. Ich werde mal auf 70 Grad stellen.
OK also das die Spreizung egal ist, beruhigt mich. :)

Zu der Abgastemperatur. Ist echt ein zugproblem? Ich dachte immer das das mit der vergaserflamme zusammen hängt. Hm. Sollte man das irgendwie angehen oder kann ich das ignorieren? Wie gesagt, hab immer einen schönen Schnurrbart in der unteren Kammer :-) vielen Dank für eure Antworten
hefr
 
Beiträge: 2
Registriert: 27. Sep 2017, 21:54

Re: Knacken im Walli und Spreitzung

Beitragvon Freeliner » 30. Sep 2017, 17:49

Wie misst du deine Abgastemperatur?

Über eine Steuerung wo der Fühler seitlich bei den Armaturen eingesteckt ist, oder im Rauchrohr?
....sind nämlich beide etwas unterschiedlich ;)


Mit der Rücklaufanhebung ruhig mal etwas "spielen" ;)
Wichtig ist halt, dass das "kalte" Wasser im Wallieintritt größer 60° hat :!:

Hier einfach mal mit 65,67,70 usw. probieren....man stellt schnell fest, wie er am Besten läuft.
Dabei die Abgastemperatur und den Feuerungsregler beobachten.
Benutzeravatar
Freeliner
 
Beiträge: 441
Registriert: 10. Feb 2013, 20:05
Wohnort: Saarland


Zurück zu Fragen und Hilfe zum Walli



Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast

Powered by phpBB® Forum Software © phpBB Group • Deutsche Übersetzung durch phpBB.de • Theme created by StylerBB.net
Impressum