Wallthermfreunde

Forum für Nutzer und Begeisterte der Walltherm Holzvergaser

Königspitze BJ 2012 im LK Nienburg/Weser

Stellt euch und eure Installation vor. Bilder sind immer Willkommen.

Königspitze BJ 2012 im LK Nienburg/Weser

Beitragvon SebiTNT » 20. Dez 2017, 22:09

Moin Allerseits,

wie ich vor länger Zeit ja schon mal hier http://www.wallthermfreunde.de/viewtopic.php?f=7&t=224 versprochen habe, möchte ich meinen Walli heute hier einmal nachträglich vorstellen.

Installiert habe ich (selbst) den Walli schon im Januar 2013. Mittlerweile ist noch eine Solarthermieanlage hinzu gekommen. Hier mal eine kurze Übersicht, welche ich schon mal im Haustechnikdialog gepostet hatte:
- Schornstein: Anschluss des Walltherm mit 45°; Schamotterohr eckig mit abgerundeten Ecken 180 mm mit Mineralwolleisolierung; Länge ab Schornsteineintritt 6,5m
- Speicher: 2x1000 l isoliert mit 3 mm Styropor, Aluminiumfolie und 140 mm Mineralwolle; keine eingebauten Wärmetauscher
- externer Platenwärmetauscher zur Trinkwassererwärmung
- Rücklaufanhebungsbaugruppe von Wallnöfer (Oventrop) mit Effizienzpumpe von Lorawa; eingestellt auf etwa 60 °C
- Anschlusslänge Walltherm -> Speicher: einfache Strecke etwa 6 m mit 28 mm Kupferrohr
- Membranausdehnungsgefäß mit 200 l Nennvolumen und 1 bar Vordruck
- Anlagendruck bei kalter Anlage soll bei 1,1 bar

Meine Anlage sieht momentan in etwa so aus:
Heizchema_Temperaturen_klein.jpg
Schema


Die Visualisierung (welche sicher noch mal schick gemacht werden muss) und Temperaturerfassung habe ich selbst entwickelt. Die Temperaturen werden (bis auf die Abgastemperatur) mit DS18B20 Temperatursensoren erfasst, welche an mehrere ESP8266 angeschlossen sind. Diese senden die empfangenen Temperaturdaten bei Änderungen alle 10 Sekunden über WLAN an meinen Raspberry PI, auf welchem ein Webserver mit PHP läuft, welcher die Temperaturen in eine Datenbank schreibt. Ich kann mir auch die vergangenen Temperaturverläufe der einzelnen Sensoren durch einen Klick im obigem Schema auf die jeweilige Temperatur anzeigen lassen. Das sieht dann wie folgt aus. Hier als Beispiel der Abgastemperaturverlauf beim letzten Betrieb:
Ofen_Abgastemperaturverlauf_klein.jpg
Abgastemperatur


Ich habe bis auf die untere Scheibe noch immer alle originalen Teile im Walli, obwohl ich etwa 15 bis 20 Ster pro Jahr verfeuere. Der Düsenblock (Edelstahlguss) sieht auch noch recht ansehnlich aus. Nichts ist verbogen, nur etwas bauchig ist er an den Außenseiten geworden. Die Roste habe ich mittlerweile geteilt und entsprechend kleiner geschliffen, damit sie weiterhin passen. Die müssen sicher demnächst neu (liegen schon bereit). Ich habe festgestellt, dass es für eine gute Verbrennung essentiell ist, dass die Rosten am Düsenblock richtig aufliegen, damit keine Frischluft durch diese direkt in den Düsenblock strömt.

Im hinteren Wärmetauscher hängen mittlerweile seit etwa einem Jahr pro Luftzug zwei Ketten. Diese haben für eine wesentliche Verbesserung der Effizienz gesorgt. Die Verbrennung läuft jetzt ruhiger ab, aber immer noch mit Rotglut im unteren Brennraum. Dafür ist die Abgastemperatur aber von etwa 170 °C auf 130 °C. Um meine Speicher (2x1000 Liter) von 25 auf etwa 70 °C aufzuheizen brauche ich immer etwa 12 Stunden. Damit der Walli anständig läuft, braucht er immer etwa 1,5 Stunden.

Auch habe ich schon nach etwa einem Jahr eine Wärmedämmung (von Wallnöfer) nachgerüstet. Leider hat diese nicht ganz so viel gebracht, wie ich mir erhofft habe, aber einen deutlichen Unterschied gab es schon. Aus den gerne auch mal 29 °C im Wohnzimmer sind nun erträglichere 26 °C geworden. Da aber demnächst das Wohnzimmer vergrößert wird, sollte sich das Temperaturproblem im Aufstellungsraum auch bald erledigt haben.

Im unteren Brennraum habe ich mir Opferscheibenhalter direkt an die originale Scheibenhalterung geschweißt. Die Scheiben werden bei mir immer schon nach nur wenigen Abbränden blind. Ersatzscheiben habe ich mir bisher bei einem Ebay-Händler aus Polen bestellt, der in meinen Augen großartige Qualität für wenig Geld liefert. Für zwei Scheiben habe ich damals etwa 29€ incl. Versand bezahlt.

Was vor etwa einem Jahr den Geist aufgegeben hat ist der originale Besen. Diesen habe ich (also das Unterteil mit den Borsten) gegen einen mit Edelstahlborsten getauscht. Dieser ist wirklich toll und ich kann ihn nur jedem empfehlen.

So, ich denke, das sollte es erst mal sein. Wenn Ihr noch fragen habt: immer her damit!

Beste Grüße und schon mal ein schönes Fest wünscht
Sebi
SebiTNT
 
Beiträge: 12
Registriert: 7. Feb 2017, 21:39
Wohnort: 31582 Nienburg / Weser

Re: Königspitze BJ 2012 im LK Nienburg/Weser

Beitragvon gmwt » 20. Dez 2017, 22:55

Hast Du wirklich 20 Sensoren in jedem Puffer - oder ist das interpoliert?

Und zur Dämmung wollte ich noch loswerden: Hast Du die IR-Verglasung? Ich hab's zwar noch nie mit normalem Glas erlebt (habe die Quickdämmung und IR-Glas oben und unten), aber der Unterschied in der IR-Strahlung (spürt man ja, und ist vom warmen Luftstrom natürlich zu unterschieden) ist bei mir gigantisch zwischen geöffneter und geschlossener Tür.
gmwt
 
Beiträge: 108
Registriert: 13. Nov 2014, 13:49

Re: Königspitze BJ 2012 im LK Nienburg/Weser

Beitragvon JAU » 20. Dez 2017, 23:31

Was macht das "Umschaltventil Zirkulationspumpe" eigentlich?
Ich frag auch weil mir die Anbindung des MAG über ein Ventil etwas gewagt vorkommt...


mfg JAU
Benutzeravatar
JAU
Site Admin
 
Beiträge: 685
Registriert: 14. Sep 2012, 08:50
Wohnort: 74632

Re: Königspitze BJ 2012 im LK Nienburg/Weser

Beitragvon SebiTNT » 21. Dez 2017, 20:55

gmwt hat geschrieben:Hast Du wirklich 20 Sensoren in jedem Puffer - oder ist das interpoliert?

Ja, da sind wirklich 20 Sensoren an den Speichern. Die sind außen angeklebt. Das funktioniert sehr gut und sah dann so aus:
IMG_0079_klein.jpg
Speicher_Sensoren

Bitte wundert euch nicht: Die Temperatursensoren direkt am Walli sind momentan nicht im Betrieb und daher wird auch nur die Sensor-ID (31X) als Temperatur angezeigt.

gmwt hat geschrieben:Und zur Dämmung wollte ich noch loswerden: Hast Du die IR-Verglasung? Ich hab's zwar noch nie mit normalem Glas erlebt (habe die Quickdämmung und IR-Glas oben und unten), aber der Unterschied in der IR-Strahlung (spürt man ja, und ist vom warmen Luftstrom natürlich zu unterschieden) ist bei mir gigantisch zwischen geöffneter und geschlossener Tür.

Ja, ich habe die IR-Verglasung (nur unten an der inneren Scheibe jetzt nicht mehr). In meinen Augen ist das aber eher ein Marketing-Gag. Normales Fensterglas lässt sowieso so gut wie keine Infrarotstrahlung im Wärmestrahlungsbereich durch. Die meiste Strahlung, die man vor der Scheibe merkt ist daher die, welche von der Scheibe selbst emittiert wird. Sicher wird es einige Prozent weniger Abstrahlung bringen, wenn man die IR-Verglasung nimmt, aber ob sich der Mehrpreis wirklich lohnt möchte ich bezweifeln.

JAU hat geschrieben:Was macht das "Umschaltventil Zirkulationspumpe" eigentlich?
Ich frag auch weil mir die Anbindung des MAG über ein Ventil etwas gewagt vorkommt...

Das Umschaltventil sorgt dafür, dass ich -wenn im Zirkulationsbetrieb heißes Rücklaufwasser Produziert wird- dieses zumindest in etwa in die richtige Schicht im Speicher zurück schieben kann. Im "Normalbetrieb" ist das Ventil nach "unten" geöffnet und schiebt somit das kalte Wasser aus dem Plattenwärmetauscher (z.B. beim Duschen momentan etwa 15°C) nach unten in den rechten Speicher. Dort ist es dann am besten aufgehoben. Wenn die Temperatur im Zirkulationsbetrieb aber höher ist, kann ich das Ventil nach "oben" öffnen und dann über das Zonenventil entsprechend in die Speicher einleiten. Ich bin mir aber gerade auch nicht mehr wirklich sicher, ob ich nicht eventuell eine andere Intention bei der Planung dieses Ventils hatte. Ist halt schon lange her ;-)
Die Anbindung des MAG ist kein Problem, da es entweder direkt über das Umschaltventil mit dem Plattenwärmetauscher verbunden ist, oder im anderen Fall über den linken Speicher, und dann über den rechten Speicher und Umschaltventil mit dem PWT verbunden ist.

Beste Grüßen und noch einen schönen Abend!
SebiTNT
 
Beiträge: 12
Registriert: 7. Feb 2017, 21:39
Wohnort: 31582 Nienburg / Weser

Re: Königspitze BJ 2012 im LK Nienburg/Weser

Beitragvon JAU » 21. Dez 2017, 23:38

Ok, ich hab die Verbindung zwischen Rücklaufanhebung und Zonenventil mit dem MAG nicht als Kreuzung wahrgenommen.

Du schreibst auch das du ne DB auf dem Rpi hast. Schon auf HDD (bzw SSD) umgerüstet oder schreibst du die DB noch auf SD-Karte?
Ich nutze http://volkszaehler.org und logge neben den Zählerständen auch ein paar Werte aus der UVR. Nur hab ich die DB halt nimmer auf dem Rpi weil ne SD unter den Voraussetzungen gelgentlich auch mal aufgibt bevor sie 1 Jahr alt wird...


mfg JAU
Benutzeravatar
JAU
Site Admin
 
Beiträge: 685
Registriert: 14. Sep 2012, 08:50
Wohnort: 74632

Re: Königspitze BJ 2012 im LK Nienburg/Weser

Beitragvon SebiTNT » 22. Dez 2017, 00:19

Die DB ist eine MySQL-Datenbank und schreibt direkt auf die SD-Karte. Ich habe jedoch nur etwa die Hälfte des Speicherplatzes auf der Speicherkarte auch zugewiesen. Ein Teil ist daher ungenutzt und sollte vom Controller der Karte zum Wear-Leveling benutzt werden. Es läuft jedenfalls schon seit Jahren wunderbar und ich nutze die Datenbank noch für andere Zwecke, wo alle paar Minuten Daten hinzu kommen. Ich denke nicht, dass ich da in absehbarer Zeit Probleme bekommen werde. Die Temperaturdatenbank hat momentan um die 6 Millionen Einträge und ist ungefähr 300 MB groß. Im Prinzip wird die Datenbank ja auch nur langsam immer größer und damit neuer Speicherplatz belegt. Ich weiß zwar nicht genau, wir die Datenbank intern funktioniert, aber ich denke, dass da ja nur neue Speicherbereiche beschrieben werden und kaum etwas geändert wird. Insofern sollte es für die Speicherkarte kaum ein Problem darstellen.
Gruß Sebi
SebiTNT
 
Beiträge: 12
Registriert: 7. Feb 2017, 21:39
Wohnort: 31582 Nienburg / Weser

Re: Königspitze BJ 2012 im LK Nienburg/Weser

Beitragvon JAU » 22. Dez 2017, 08:48

SebiTNT hat geschrieben:Ich habe jedoch nur etwa die Hälfte des Speicherplatzes auf der Speicherkarte auch zugewiesen. Ein Teil ist daher ungenutzt und sollte vom Controller der Karte zum Wear-Leveling benutzt werden.

Das ist aber eher rudimentät. Für gute Logik muss man schon auf ne SSD zurückgreifen.

SebiTNT hat geschrieben:Es läuft jedenfalls schon seit Jahren wunderbar

Meine erste Karte (Samsung) hat auch relativ lange gehalten. 2 Jahre. Da ich ein bisschen Support mache kenn ich aber halt auch andere Fälle...

SebiTNT hat geschrieben:Im Prinzip wird die Datenbank ja auch nur langsam immer größer und damit neuer Speicherplatz belegt.

Problem ist auch das Ext-Dateisystem (das leider bei allen Rpi-Image genutzt wird). Für jede Änderung wird da ein Journal geschrieben das später wieder entfernt wird.

Nun, du bist gewarnt. ;)


mfg JAU
Benutzeravatar
JAU
Site Admin
 
Beiträge: 685
Registriert: 14. Sep 2012, 08:50
Wohnort: 74632

Re: Königspitze BJ 2012 im LK Nienburg/Weser

Beitragvon gmwt » 23. Dez 2017, 02:13

Bisher logge ich zwar noch nicht den Walli mit dem Raspi, aber schon seit Jahren meinen Stromverbrauch.
Da kommt fast jede Sekunde ein neuer Wert. Das ganze wandert in eine SQLite Datenbank.
Die erste SD-Karte war schon nach ein paar Monaten hinüber. Bei der nächsten habe ich den Code geändert: Es gibt zwei jetzt Datenbanken, eine liegt nur im RAM, die andere wie bisher auf der SD-Karte. Die Einzelwerte wandern ins RAM, bloß einmal pro Minute werden sie dann gesammelt in die eigentliche kopiert.
Das hält nun auch schon seit Jahren.
gmwt
 
Beiträge: 108
Registriert: 13. Nov 2014, 13:49

Re: Königspitze BJ 2012 im LK Nienburg/Weser

Beitragvon SebiTNT » 24. Dez 2017, 11:15

Joa, wir werden sehen. Ich mache ja täglich ein Backup. Daher sollte ein eventueller Datenverlust nicht allzu schlimm sein :)
SebiTNT
 
Beiträge: 12
Registriert: 7. Feb 2017, 21:39
Wohnort: 31582 Nienburg / Weser


Zurück zu Mein Walli und ich



Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast

Powered by phpBB® Forum Software © phpBB Group • Deutsche Übersetzung durch phpBB.de • Theme created by StylerBB.net
Impressum
cron