Wallthermfreunde

Forum für Nutzer und Begeisterte der Walltherm Holzvergaser

2009er Ortler

Stellt euch und eure Installation vor. Bilder sind immer Willkommen.

Re: 2009er Ortler

Beitragvon Freeliner » 18. Apr 2013, 18:44

Das hört sich ja soweit mal gut an :D

Würd nämlich auch gerne mit meinem Anlagendruck in die Richtung 1,5 bar ;)
Benutzeravatar
Freeliner
 
Beiträge: 487
Registriert: 10. Feb 2013, 20:05
Wohnort: Saarland

Re: 2009er Ortler

Beitragvon stockholm » 25. Mai 2013, 20:39

schlimmfeld hat geschrieben:Außerdem läuft die Ladepumpe mittlerweile drehzahlgeregelt über eine UVR1611. Das klappt wunderbar :P


Ich habe vor einem Jahr das Hausgeräteforum zum Thema Walltherm gelesen und erinnere mich daran, dass das Drehzahlregeln der Ladepumpe gut ist. Aber jetzt, wo ich nach dem Grund dafür suche, finde ich die Beiträge nicht mehr. Könntest du bitte nochmal erklähren warum man das macht?

Und dann interessiert mich, wie die Regelung funktioniert. Die Rücklauftemperatur des Ofens ist die Regelgrösse, und die Drehzahl der Ladepumpe ist die Stellgrösse, gell?

Wie stellst du denn die Drehzahl? Deine UVR1611 wird sicher eine analoge ausgangsspannung (0-5V) liefern und das kriegt über Umwege die Pumpe mit. Ist da noch irgenwelche Leistungselektronik dazwischen oder nimmt deine Pumpe solche Stellgrössen direkt an? ich habe zu dem Thema auch das hier gefunden, aber das fand ich nicht recht hilfreich:

http://www.haustechnikdialog.de/Forum/t/54357/drehzahlgesteuerte-Umwaelzpumpe
stockholm
 
Beiträge: 6
Registriert: 9. Apr 2013, 16:48

Re: 2009er Ortler

Beitragvon JAU » 25. Mai 2013, 21:24

stockholm hat geschrieben:Könntest du bitte nochmal erklähren warum man das macht?

Eine Pumpe mit reduzierter Drehzahl zieht weniger Strom und das Wasser wird nicht nutzlos im Kreis gepumpt.

stockholm hat geschrieben:Die Rücklauftemperatur des Ofens ist die Regelgrösse

Nein, die Vorlauftemperatur. Bzw. besser: die Temperatur im Ofen.
Um Verwechslungen auszuschließen die gebräuchliche Nomenklatur: Vorlauf = Heiß, Rücklauf = Kalt.

stockholm hat geschrieben:Wie stellst du denn die Drehzahl? Deine UVR1611 wird sicher eine analoge ausgangsspannung (0-5V) liefern und das kriegt über Umwege die Pumpe mit.

Die UVR hat Thyristorausgänge an denen kleinere Lüfter oder Pumpen mit Phasenschnitt oder Wellenpaket per 230V angesteuert werden können.
Das funktioniert aber nicht bei Pumpen mit integrierter Elektronik!

Analogausgang 0-10V gibts auch. Aber Pumpen die dieses Signal verarbeiten können sind meist sehr teuer. Für meinen FBH-Kreis hab ich eine günstige Lösung gefunden: http://www.pumpendiscounter.de/ReigaGbR ... 0-10V.html


Was die Ladepumpe des Walli angeht hatte ich mit der Drehzahlregelung aber keinen Erfolg. In Verbindung mit der Oventrop-RLA war es mir immer nur möglich einen stabilen Betriebspunkt zu programmieren. Habs daher sein lassen.


mfg JAU
Benutzeravatar
JAU
Site Admin
 
Beiträge: 685
Registriert: 14. Sep 2012, 08:50
Wohnort: 74632

Re: 2009er Ortler

Beitragvon schlimmfeld » 30. Mai 2013, 22:51

stockholm hat geschrieben:Könntest du bitte nochmal erklähren warum man das macht?


Ein weiterer Beweggrund für die Drehzahlregelung war, dass die Pumpe nicht ins Takten gerät. Ich hatte die Vermutung, dass meine Probleme mit Luft in der Anlage auch daher kommen könnten, dass die doch recht starke Ladepumpe immer mit voller Leistung startete. In der Nähe der Pumpe sind bei mir nämlich noch automatische Entlüfter verbaut, die dann möglicherweise Luft ins System saugen können.
Benutzeravatar
schlimmfeld
 
Beiträge: 31
Registriert: 18. Feb 2013, 11:59
Wohnort: Saarland

Re: 2009er Ortler

Beitragvon schlimmfeld » 22. Jan 2017, 20:06

Hallo zusammen,

ich habe meine Website neu gestaltet, dadurch stimmen die Direktlinks, die hier und in anderen Beiträgen im Forum verwendet wurden, nicht mehr :|

ich habe versucht, die alten Links irgendwie umzuleiten, bekomme es leider nicht hin :(

Neuer Direktlink zu meiner alten Anfeueranleitung: https://www.schlimmfeld.de/walltherm-me ... anleitung/

zum Betondüsenblock: https://www.schlimmfeld.de/walltherm-du ... euerbeton/
Benutzeravatar
schlimmfeld
 
Beiträge: 31
Registriert: 18. Feb 2013, 11:59
Wohnort: Saarland

Re: 2009er Ortler

Beitragvon JAU » 23. Jan 2017, 01:55

Du kannst hier im Forum alle deine Beiträge nachträglich ändern. Also auch die alten Links anpassen.


mfg JAU
Benutzeravatar
JAU
Site Admin
 
Beiträge: 685
Registriert: 14. Sep 2012, 08:50
Wohnort: 74632

Re: 2009er Ortler

Beitragvon schlimmfeld » 23. Jan 2017, 18:55

Erledigt :)
Benutzeravatar
schlimmfeld
 
Beiträge: 31
Registriert: 18. Feb 2013, 11:59
Wohnort: Saarland

Vorherige

Zurück zu Mein Walli und ich



Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast

Powered by phpBB® Forum Software © phpBB Group • Deutsche Übersetzung durch phpBB.de • Theme created by StylerBB.net
Impressum
cron