Wallthermfreunde

Forum für Nutzer und Begeisterte der Walltherm Holzvergaser

Fragen zur Regelung

Fragen abseits des Walli und die Antworten dazu

Fragen zur Regelung

Beitragvon schlimmfeld » 28. Feb 2013, 12:46

Hallo Walli-Freunde,

ich möchte meine krüppelige Regelung (Caletti am Walltherm, olle Brötje Heizungsregelung) jetzt endlich ersetzen. Nach ersten Überlegungen (und ersten Feldversuchen), das komplett selbst zu machen (http://schlimmfeld.de/?m0=0500-Haustechnik&m1=035-Hausautomation&), ist mir das aber doch zu heiß. Lieber steige ich auch auf die UVR1611 um.

Verstehe ich das richtig, es gibt eine UVR1611K und eine UVR1611S und "K" ist das Zentralgerät plus Klemmgehäuse? Geht es in dem Gehäuse dann nicht etwas eng zu? Oder ist das kein Problem?

Und dann braucht man noch den Bootloader, oder? Den schraubt man dann daneben, oder schließt man den nur bei Bedarf an?
Benutzeravatar
schlimmfeld
 
Beiträge: 31
Registriert: 18. Feb 2013, 11:59
Wohnort: Saarland

Re: Fragen zur Regelung

Beitragvon JAU » 28. Feb 2013, 15:50

Ich hab mal ein Foto gemacht wies bei mir aussieht:
uvr_offen.jpg
UVR Kompaktgehäuse von Innen

Das System besteht aus 3 Teilen. Dem grauen Unterteil, einem weißen Oberteil und der UVR die in das Gehäuse eingeschoben wird. Die da rauszubekommen ist immer etwas knifflig weil sie stramm in den Kontakten sitzt man aber nicht viel Fläche hat zum Greifen und Ziehen.


Der Bootloader ist erforderlich zum Programmieren. Bei meinem Händler könnte man den auch mieten.
Da der Bootloader aber auch die Website mit Aktualwerten und den Datenlogger bereitstellt hat er bei mir einen festen Platz neben der Regelung.

Zusätzlich hab ich noch einen CAN-Monitor verbaut (das Textdisplay, nicht das neue) und hab so vom Aufstellraum aus Zugriff auf die Regelung und kann auch mal eben Temperaturen checken.


mfg JAU
Benutzeravatar
JAU
Site Admin
 
Beiträge: 683
Registriert: 14. Sep 2012, 08:50
Wohnort: 74632

Re: Fragen zur Regelung

Beitragvon schlimmfeld » 28. Feb 2013, 16:49

Ja, das gefällt mir, so werde ich das auch versuchen.
Danke für die Illustration.
Benutzeravatar
schlimmfeld
 
Beiträge: 31
Registriert: 18. Feb 2013, 11:59
Wohnort: Saarland

Re: Fragen zur Regelung

Beitragvon schlimmfeld » 2. Mär 2013, 18:10

Ich habe mir die UVR1611 gerade bestellt :)
Als Trockenübung habe ich schon mal mit der Programmierung begonnen. Hilfreich wäre es natürlich, wenn ich mir Eure funktionierenden Programme ansehen könnte. Wie wäre es mit einer eigenen Rubrik im Forum dafür? Oder einfach in der Vorstellung der eigenen Systeme? :?:
Benutzeravatar
schlimmfeld
 
Beiträge: 31
Registriert: 18. Feb 2013, 11:59
Wohnort: Saarland

Re: Fragen zur Regelung

Beitragvon JAU » 3. Mär 2013, 20:53

schlimmfeld hat geschrieben:Hilfreich wäre es natürlich, wenn ich mir Eure funktionierenden Programme ansehen könnte.

Meins hab ich vollständig in der Vorstellungsecke angehängt.
von TA gibts auch ein Paket mit Programmbeispielen, einfach mal reinschauen (Copy&Paste aus andern Programmen geht leider nicht).


mfg JAU
Benutzeravatar
JAU
Site Admin
 
Beiträge: 683
Registriert: 14. Sep 2012, 08:50
Wohnort: 74632

Re: Fragen zur Regelung

Beitragvon schlimmfeld » 14. Mär 2013, 08:18

@JAU:
Ich sehe, dass Du den Bootloader per CAN mit der UVR verbunden hast und die Datenleitung unbenutzt lässt. Funktioniert das bei Dir zufriedenstellend? :?:

Ich habe meine Geräte mittlerweile hier und versuche damit klarzukommen. Ich habe mir ein Simboard mitbestellt, und das lässt die Verbindung auch nur per CAN zu, die Datenleitung ist nicht (einfach) zugänglich. :|

Die Übertragung von Funktionsdaten vom Bootloader zur UVR funktioniert dabei nicht immer. Ich nutze das Menü der UVR, gehe auf "Datenverwaltung" und scrolle nach unten bis "Daten Download". Manchmal hört die Menüebene aber vorher auf und der benötigte Eintrag ist nicht vorhanden. Dann hilft auch kein Aus- und wieder Einschalten, einzig ein Werksreset bringt ihn wieder zur Raison.
Mache ich das falsch oder ist hier was defekt? :roll:

Die Datenübertragung vom Bootloader zur UVR soll doch auch per Webinterface des BL-NET gehen ("Datenverwaltung"). Das funktioniert bei mir auch nicht, es erscheint die Meldung "Datentransfer wird ausgeführt, Dauer ca.25 Sekunden!" und der Bootloader hängt. Oder muss man dabei an der UVR den Datenempfang vorbereiten? Da verstehe ich die Bedienungsanleitung nicht richtig :oops:

schlimmfeld
Benutzeravatar
schlimmfeld
 
Beiträge: 31
Registriert: 18. Feb 2013, 11:59
Wohnort: Saarland

Re: Fragen zur Regelung

Beitragvon snabbi » 14. Mär 2013, 12:17

Hallo.
schlimmfeld hat geschrieben: Manchmal hört die Menüebene aber vorher auf und der benötigte Eintrag ist nicht vorhanden.


Wenn in der Menueebene der benötigte Eintrag nicht sichtbar ist, hast du ein Problem mit der Berechtigung.
Du mußt dich als Experte Anmelden mit dem Password "128" dann ist auch das ganze Menü zu sehen.

Drückst du auch auf dem Bootloader den Startknopf nachdem du auf der UVR den Datentransfer bestätigt hast ?
Daten Downlod an der UVR Bootloader <-> Regler bestätigen und anschließend Startknopf am Bootloader.

mfg.

snabbi
snabbi
 
Beiträge: 24
Registriert: 10. Feb 2013, 16:00
Wohnort: 33165 Lichtenau

Re: Fragen zur Regelung

Beitragvon JAU » 14. Mär 2013, 13:23

schlimmfeld hat geschrieben:Ich sehe, dass Du den Bootloader per CAN mit der UVR verbunden hast und die Datenleitung unbenutzt lässt. Funktioniert das bei Dir zufriedenstellend? :?:

Datenlogging per DL klingt laut Doku einfacher. Bei CAN ist das bissl verzwickt weil man den Datenbereich erst definieren muss.
Und hat ne kleine Ewigkeit gedauert bis ich da durchgestiegen bin wie ich den Fühler vom CAN-Monitor in die HTML-Seite und ins Datenlogging bekomme.


mfg JAU
Benutzeravatar
JAU
Site Admin
 
Beiträge: 683
Registriert: 14. Sep 2012, 08:50
Wohnort: 74632

Re: Fragen zur Regelung

Beitragvon schlimmfeld » 14. Mär 2013, 13:27

snabbi hat geschrieben:Wenn in der Menueebene der benötigte Eintrag nicht sichtbar ist, hast du ein Problem mit der Berechtigung.
Du mußt dich als Experte Anmelden mit dem Password "128" dann ist auch das ganze Menü zu sehen.

Muss man denn ein Kennwort festlegen? Ich habe alles noch offen, und grundsätzlich funktioniert der Datendownload ja auch. Nur spätestens nach dem 3. Download geht das nicht mehr. :?

snabbi hat geschrieben:Drückst du auch auf dem Bootloader den Startknopf nachdem du auf der UVR den Datentransfer bestätigt hast ?
Daten Downlod an der UVR Bootloader <-> Regler bestätigen und anschließend Startknopf am Bootloader.

Ja, mache ich so. Geht ja auch, wenn ich von der UVR aus initiiere. Ich verstehe aber die Anleitung so, dass das vom BL-NET Webinterface geht, ohne an der UVR rumzudrücken. Funktioniert aber bei mir nicht. :|
Benutzeravatar
schlimmfeld
 
Beiträge: 31
Registriert: 18. Feb 2013, 11:59
Wohnort: Saarland

Re: Fragen zur Regelung

Beitragvon schlimmfeld » 14. Mär 2013, 13:41

Ich nehme alles zurück, snabbi hatte Recht. :oops:

Der Regler verlässt nach 2 Stunden den Expertenmodus, wenn man keine Taste drückt.
Abhilfe: Experten-Kennwort "0000".
Und der Download aus dem BL-NET heraus funktioniert jetzt auch. :P

Danke an alle Tippgeber :)
Benutzeravatar
schlimmfeld
 
Beiträge: 31
Registriert: 18. Feb 2013, 11:59
Wohnort: Saarland

Nächste

Zurück zu Heizung und Umfeld



Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast

Powered by phpBB® Forum Software © phpBB Group • Deutsche Übersetzung durch phpBB.de • Theme created by StylerBB.net
Impressum